Announcement

Collapse
No announcement yet.

Virallinen vikakoodi topick (vikakoodikyselyt tänne!)

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
  • Administrator
    Bimmer Rookie
    • Jul 2009
    • 76
    • Tre

    Originally posted by Rahu View Post
    Jos ei startti edes pyöritä niin tuskin vika on silloin synkkauksessa.. Tai voihan se olla mutta sitten on vikaa kyllä jossain muuallakin.
    Olin käsityksessä, että mikäli ajonesto puuttuu peliin niin silloin ei myöskään startti pyöri.

    Asia ilmeisesti on niin, että startti pyörii mutta ilman sytytystä?

    Comment

    • zener
      Moderator
      • Oct 2004
      • 14179
      • Oulu

      Noniin, tänään lueskeltiin tuosta 6/93 730iL V8:sta koodit.

      Ainoa mikä löyty oli: 210 unknown fault code

      Vaikuttaa hyvinkin selvältä koodilta, nollattiin ja ei ainakaan tullut heti takas.
      E65 730dA '04 klick
      F10 520dA '11 klick
      E34 520iA '91 klick

      Instagram


      "E65 Pre-facelift, eli Chris Banglen mahtipontinen muotokieli on parhaimmillaan eikä kriitikoiden laimentama."

      Comment

      • Clavurion
        BTCF Member
        • Feb 2005
        • 9076
        • Oulu

        Originally posted by Administrator View Post
        Olin käsityksessä, että mikäli ajonesto puuttuu peliin niin silloin ei myöskään startti pyöri.

        Asia ilmeisesti on niin, että startti pyörii mutta ilman sytytystä?
        Jos esim. avainta ei tunnisteta, ei pyöritä starttiakaan. Jos EWS-DME/DDE rullaava koodi ei ole synkassa, niin pyörittää, mutta ei mahdollista PA-syöttöä.
        E39 530dA -02 M-Sport
        E53 X5 3.0dA -06 Sport
        * Vikakoodien lukua ja koodausta Oulussa * Diesel läppäoperaatioita ja muita puukotuksia.
        Nyt myös peräpukamien hirttoa ja kierukan asennuksia.

        Comment

        • Thuppu
          Bimmer Enthusiast
          • Aug 2007
          • 3626
          • Seinäjoki

          Originally posted by Administrator View Post
          Asia ilmeisesti on niin, että startti pyörii mutta ilman sytytystä?
          Omassa tapauksessa oli toisaan EWS-boksi rikki joten myös heräte startille oli kadoksissa. Uuden boksin kun sain asennettua niin vaati tosiaan pelkän synkkauksen ku pyöritti muttei startannu.
          BMW 740iA "ALPINA"
          BMW 320d Touring e91 "M-Sport"
          Audi UrS4 2.2 20vt Twincharged @624hv/737Nm
          Audi 80q b4 2.2 20vt @488hv/620Nm

          Comment

          • Administrator
            Bimmer Rookie
            • Jul 2009
            • 76
            • Tre

            Originally posted by Clavurion View Post
            Jos esim. avainta ei tunnisteta, ei pyöritä starttiakaan. Jos EWS-DME/DDE rullaava koodi ei ole synkassa, niin pyörittää, mutta ei mahdollista PA-syöttöä.
            Originally posted by Thuppu View Post
            Omassa tapauksessa oli toisaan EWS-boksi rikki joten myös heräte startille oli kadoksissa. Uuden boksin kun sain asennettua niin vaati tosiaan pelkän synkkauksen ku pyöritti muttei startannu.
            Olin siis "oikeutettu" epäilemään EWS synkronointia käynnistymisen/starttauksen estäjäksi, myöhemmät mittailut kuitenkin johdatti sylttytehtaalle eli starille, joka saa kaiken tarvitsemansa mutta ei pyöri.

            Comment

            • Radon
              Bimmer Fanatic
              • Jul 2003
              • 463
              • Suomi-Finland

              Carsoft antoi vikakoodin 540 e34 vm.92

              42 Speed-Signal Interrupted ! /Knock Sensor 2

              Jos nyt oletetaan että vika olisi tuossa nakutusanturi 2 niin mistä tiedän mikä tuo 2 anturi on noista neljästä, yritin tuota etsiä mutta mistään ei tuntunut löytyvän että mikä on kakkos anturi.

              Comment

              • Administrator
                Bimmer Rookie
                • Jul 2009
                • 76
                • Tre

                Originally posted by Thuppu View Post
                Omassa tapauksessa oli toisaan EWS-boksi rikki joten myös heräte startille oli kadoksissa. Uuden boksin kun sain asennettua niin vaati tosiaan pelkän synkkauksen ku pyöritti muttei startannu.
                Takaisin tähän aiheeseen, startti toimii irrallaan mutta autossa se ei pyörinyt.
                Muistatko saitko EWS-yksikkösi ollessa hajalla vikakoodeja, jotka johdattivat sinut jäljille?

                Huomena koitan kuitenkin ehjällä startilla ja mahdollisesti tilaan uuden EWS-yksikön.

                Hyvät sivut sinulla Thuppu.

                Comment

                • Clavurion
                  BTCF Member
                  • Feb 2005
                  • 9076
                  • Oulu

                  Originally posted by Administrator View Post
                  Takaisin tähän aiheeseen, startti toimii irrallaan mutta autossa se ei pyörinyt.
                  Et siis mitannut, tuleeko startatessa solenoidille herätejännitettä?
                  E39 530dA -02 M-Sport
                  E53 X5 3.0dA -06 Sport
                  * Vikakoodien lukua ja koodausta Oulussa * Diesel läppäoperaatioita ja muita puukotuksia.
                  Nyt myös peräpukamien hirttoa ja kierukan asennuksia.

                  Comment

                  • Administrator
                    Bimmer Rookie
                    • Jul 2009
                    • 76
                    • Tre

                    Originally posted by Clavurion View Post
                    Et siis mitannut, tuleeko startatessa solenoidille herätejännitettä?
                    Jännite tuli kyllä tuohon 6mm kierteeseen mutta sitä pienempää emme mahtuneet mittaamaan.

                    EDIT:Molempiin tuli jännite.
                    Last edited by Administrator; 29-10-2009, 18:42.

                    Comment

                    • Administrator
                      Bimmer Rookie
                      • Jul 2009
                      • 76
                      • Tre

                      Startti vaihdettu ja petytty.

                      Vaihdon jälkeiset mittaustuloksia:
                      Jännite startin herätteestä
                      jatkuva 0,11V
                      virrat päällä 6,40V
                      startatessa 12,38V

                      Jännite pienemmästä kierteestä
                      jatkuva 0,10V
                      virrat päällä 6,48V
                      startatessa 12,38

                      Muita huomioita:
                      Startin maa ei ole puhdas eli liikaa resistanssia.
                      Avaimen ollessa 1 asenossa pyyhkijät ja obc:n nappi toimii mutta virtalukon 2 asennossa eivät.

                      Comment

                      • fraatti
                        Bimmer Enthusiast
                        • Oct 2002
                        • 4581
                        • Tampere

                        Originally posted by Administrator View Post
                        Startti vaihdettu ja petytty.

                        Vaihdon jälkeiset mittaustuloksia:
                        Jännite startin herätteestä
                        jatkuva 0,11V
                        virrat päällä 6,40V
                        startatessa 12,38V

                        Jännite pienemmästä kierteestä
                        jatkuva 0,10V
                        virrat päällä 6,48V
                        startatessa 12,38

                        Muita huomioita:
                        Startin maa ei ole puhdas eli liikaa resistanssia.
                        Avaimen ollessa 1 asenossa pyyhkijät ja obc:n nappi toimii mutta virtalukon 2 asennossa eivät.
                        tuolta löytyy kytkentä


                        koneen ja akun maakaapelit lienevät kunnossa?
                        F11 535dX LCI
                        Vikadiagnostikkaa ja sekalaista ropaamista Tampereen kupeessa...

                        Comment

                        • Administrator
                          Bimmer Rookie
                          • Jul 2009
                          • 76
                          • Tre

                          Originally posted by fraatti View Post
                          tuolta löytyy kytkentä


                          koneen ja akun maakaapelit lienevät kunnossa?
                          Kiitos vastauksestasi, tuota antamasi WDS ohjelmaa olenkin jo opiskellut kykyjeni mukaan.

                          Tuo epäpuhdas maa minuakin mietityttää ja täytyy ne käydä ainakin koneen ja akun osalta läpi.

                          Onko tällaisessa -02 vuotisessa 525 mallissa erillistä startin relettä.

                          Comment

                          • rainekoo
                            Bimmer Fanatic
                            • Jan 2008
                            • 294
                            • oulainen

                            Missähän se solenoidi on??

                            Originally posted by bmw e34 View Post
                            62 - toisio (pakopuolen lisä) ilma järjestelmä -- kytkentä venttiili.
                            35 - rele, toisioilma järjestelmä.
                            245 - tankin tuuletus järjestelmä / polttoaine huurujen kierrätys -- suuri ilma vuoto.

                            "pääteaste DME:n sisällä asettaa sisäisen merkin / merkkilipun kun oikosulku maahan, oikosulku akkujännitteeseen tai katkeama pääteasteen transistorin ja toimilaitteen välillä havaitaan"

                            eli suomeksi tuo nyt meinaisi että sulla on sen solenoidin ja DME:n välillä katkos, oikosulku tai solenoidi vika. tuskin suurempaa merkitystä on muun kuin päästöjen kannalta.

                            varmaankin CARSOFT: illa saatuja koodeja ?

                            Comment

                            • Administrator
                              Bimmer Rookie
                              • Jul 2009
                              • 76
                              • Tre

                              Originally posted by Administrator View Post
                              Startti vaihdettu ja petytty.

                              Vaihdon jälkeiset mittaustuloksia:
                              Jännite startin herätteestä
                              jatkuva 0,11V
                              virrat päällä 6,40V
                              startatessa 12,38V

                              Jännite pienemmästä kierteestä
                              jatkuva 0,10V
                              virrat päällä 6,48V
                              startatessa 12,38

                              Muita huomioita:
                              Startin maa ei ole puhdas eli liikaa resistanssia.
                              Avaimen ollessa 1 asenossa pyyhkijät ja obc:n nappi toimii mutta virtalukon 2 asennossa eivät.
                              Originally posted by fraatti View Post
                              tuolta löytyy kytkentä


                              koneen ja akun maakaapelit lienevät kunnossa?
                              Originally posted by Administrator View Post
                              Kiitos vastauksestasi, tuota antamasi WDS ohjelmaa olenkin jo opiskellut kykyjeni mukaan.

                              Tuo epäpuhdas maa minuakin mietityttää ja täytyy ne käydä ainakin koneen ja akun osalta läpi.

                              Onko tällaisessa -02 vuotisessa 525 mallissa erillistä startin relettä.
                              Auto sykkii taas, kiitos osallistuneille.

                              Tänään taas pimeän laskeuduttua ryhdyin roikkalampun kanssa puuhaan, jatkoin siitä mihin eilen jäin eli huonoon maakontaktiin.
                              Vika oli siis vain ja ainoastaan koneen maajohdon huonossa kontaktissa, irroitin johdon ja varmistin kontaktin. Auto käyntiin ja suu korviin.

                              Mitä tästä jälleen opimme(ainakin minä), ensiksi tarkistetaan komponentin toimimisen edellytys eli virran saanti.

                              Vaikka starttiongelma ei millään tavalla liittynytkään vikakoodi aiheeseen niin mielestäni postaukset olisi hyvä jättää, josko niistä olisi jollekin joskus jotain apua.

                              Comment

                              • ruokve
                                Newbiemmer
                                • Oct 2009
                                • 12
                                • Iisalmi

                                Mikäköhän autoa vaivaa?. Antaa vikakoodia 123, avtivate gold-controlled cooling. Onko tolla jokin vaikutus auton toimintaan ?

                                Kyseessähän on 328i Touring vm. 1999
                                BMW 523I E39 Touring
                                EX: BMW 328i E46 Touring. Ex: BMW 328i E46 Sedan
                                Ex: BMW 518i E28 Sedan. Ex: Liuta hondia ja toyotia

                                Comment

                                Working...
                                X
                                😀
                                🥰
                                🤢
                                😎
                                😡
                                👍
                                👎